Forma LMS 2.2.1 Improper Neutralization of Special Elements used in an SQL Command (‘SQL Injection’) Vulnerability

Summary

Exploitable SQL injection vulnerabilities exists in the authenticated portion of Forma LMS 2.2.1. Specially crafted web requests can cause SQL injections.

Credit:

The information has been provided by Yuri Kramarz 

The original article can be found at:https://talosintelligence.com/vulnerability_reports/TALOS-2019-0902


Details

An attacker can send a web request with parameters containing SQL injection attacks to trigger this vulnerability, potentially allowing exfiltration of the database, user credentials and, in certain configurations, access the underlying operating system.

 

Vulnerable Systems:

Forma LMS 2.2.1

 

CVE Information:

CVE-2019-5109

 

Disclosure Timeline:
Published Date:12/3/2019

Categories: FeaturedNews