McAfee Web Advisor (WA) prior to 4.1.1.48 Other Vulnerability

Summary

API Abuse/Misuse vulnerability in the web interface in McAfee Web Advisor (WA) prior to 4.1.1.48.

Credit:

The information has been provided by Wladimir Palant

The original article can be found at:http://service.mcafee.com/FAQDocument.aspx?&id=TS102991


Details

Allows remote unauthenticated attacker to allow the browser to navigate to restricted websites via a carefully crafted web site.

 

Vulnerable Systems:

McAfee Web Advisor (WA) prior to 4.1.1.48

 

CVE Information:

CVE-2019-3666

 

Disclosure Timeline:
Published Date:12/3/2019

Categories: FeaturedNews