VISAM VBASE Editor version 11.5.0.2 Incorrect Default Permissions Vulnerability

Summary

VISAM VBASE Editor version 11.5.0.2 suffers from incorrect default permissions vulnerability.

 

Credit:

The information has been provided by Vendor

The original article can be found at:https://www.us-cert.gov/ics/advisories/icsa-20-084-01

 


Details

VISAM VBASE Editor version 11.5.0.2 and VBASE Web-Remote Module may allow input passed in the URL that is not properly verified before use, which may allow an attacker to read arbitrary files from local resources.

Vulnerable Systems:

VISAM VBASE Editor version 11.5.0.2

VBASE Web-Remote Module

CVE Information:

CVE-2020-7008

Disclosure Timeline:
Published Date:4/3/2020

Categories: FeaturedNews