Oracle MySQL Server ‘MySQL Server Optimizer’ Remote Security Vulnerability

Summary

Oracle MySQL Server is prone to a remote security vulnerability.

Credit:

The original article can be found at: http://www.securityfocus.com/bid/54540


Details

Vulnerable Systems:
 *MySQL AB MySQL 5.5.22 and prior

The vulnerability can be exploited over the ‘MySQL’ protocol. The ‘Server Optimizer’ sub component is affected.
This vulnerability affects the following supported versions:
5.1.62 and earlier
5.5.23 and earlier

Vendor Status:
Vendor as issued an updated vulnerability.

CVE Information:
CVE-2012-1734

Disclosure Timeline:
Initial Release: Jul 17 2012

Categories: News