Oracle Sun Products Suite ‘pkg.depotd(1M)’ Remote Solaris Vulnerability

Summary

Oracle Sun Products Suite is prone to a remote vulnerability in Solaris..

Credit:

The original article can be found at: http://www.securityfocus.com/bid/54559


Details

Vulnerable Systems:
 *Oracle Sun Products Suite CVE-2012-3130 Remote Solaris Vulnerability

The vulnerability can be exploited over the ‘HTTP’ protocol. The ‘pkg.depotd(1M)’ sub component is affected.
This vulnerability affects the following supported versions:11

Vendor Status:
Vendor as issued an updated vulnerability.

Patch Availability:
http://www.oracle.com/technetwork/indexes/downloads/index.html

CVE Information:
CVE-2012-3130

Disclosure Timeline:
Initial Release: Jul 17 2012

Categories: News