Linux Kernel ‘fs/eventpoll.c’ Local Denial of Service Vulnerability UPDATED

Summary

The Linux Kernel is prone to a local denial-of-service vulnerability.

Credit:

The original article can be found at: http://www.securityfocus.com/bid/54283
The information has been provided by Yurij M. Plotnikov.


Details

Vulnerable Systems:
 * Linux kernel 3.2.1 and prior

Successful exploits will allow attackers to cause the kernel to crash, denying service to legitimate users.

Vendor Status:
Vendor as issued an updated vulnerability.

Patch Availability:
http://www.kernel.org/

CVE Information:
CVE-2012-3375

Disclosure Timeline:
Published:Jul 04 2012
Updated:Aug 14 2012

Categories: News