Adobe Acrobat and Reader APSB12-16 Advance Multiple Remote Vulnerabilities

Summary

Adobe Acrobat and Reader are prone to multiple security vulnerabilities.

Credit:

The original article can be found at: http://www.securityfocus.com/bid/54946


Details

Vulnerable Systems:
 *Adobe Reader 10.1.3 and prior

Adobe released an advance advisory regarding multiple security vulnerabilities in Reader and Acrobat. The vendor indicates that these issues will be addressed in updates for Microsoft Windows and Macintosh platforms on Tuesday, August 14, 2012.
The following products are affected:Adobe Reader X 10.1.3 and prior for Windows and Macintosh
Adobe Reader 9.5.1 and prior for Windows and Macintosh
Adobe Acrobat X 10.1.3 and prior for Windows and Macintosh
Adobe Acrobat 9.5.1 and prior for Windows and Macintosh

Vendor Status:
Currently we are not aware of any vendor-supplied patches

Disclosure Timeline:
Initial Release: Aug 09 2012

Categories: News