‘Cisco Digital Media Manager Privilege Escalation Vulnerability’

Summary

A vulnerability related to privilege escalation exists in the Cisco Digital Media Manager (DMM).’

Credit:

Details

Vulnerable Systems:
 * Cisco DMM versions 5.0.x
 * Cisco DMM versions 5.1.x

Immune Systems:
 * Cisco DMM versions 4.x
 * Cisco DMM version 5.2

A vulnerability exists in Cisco DMM versions 5.0.x and 5.1.x that could allow authenticated, but unauthorized users to change the configuration and obtain full access of the device.

Successful exploitation of this vulnerability could allow authenticated, but unauthorized users to change the configuration and obtain full access of the device.

CVE Information:
CVE-2010-0571

Disclosure Timeline:
2010.03.03: Release of this Advisory’

Categories: News