‘HP Network Node Manager i running Java Denial of Service Vulnerability’

Summary

A potential vulnerability has been identified with HP Network Node Manage.’

Credit:

‘The original article can be found at: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02746026


Details

‘Details:
Vulnerable Systems:
 * HP Network Node Manager i (NNMi) v8.1x and v9.0x for HP-UX running any version of Java
 * HP Network Node Manager i (NNMi) v8.1x and v9.0x for Linux running any version of Java
 * HP Network Node Manager i (NNMi) v8.1x and v9.0x for Solaris running any version of Java
 * HP Network Node Manager i (NNMi) v8.1x and v9.0x for Windows running any version of Java

A potential vulnerability has been identified with HP Network Node Manager i (NNMi).

The vulnerability could be remotely exploited to create a Denial of Service (DoS).

Patch Availability:
HP has made patches available to resolve the vulnerability for NNMi 9.0x
HP has made two methods available to resolve the vulnerability for 8.1x. Customers can request hotfixes or use the FPupdater tool.
For more information see:
https://www.hp.com/go/swa

CVE Information:
CVE-2010-4476

Disclosure Timeline:
Release Date: 2011-04-12
Last Updated: 2011-05-10′

Categories: News