Oracle MySQL Server 5.5.45 Affect Availabilities Vulnerabilities

Summary

Oracle MySQL Server 5.5.45 and earlier and 5.6.26 and earlier allows remote authenticated users to affect availability via unknown vectors related to Server : Partition

Credit:

Details

Vulnerable Systems:
 * Oracle MySQL Server 5.6.25 and earlier

Immune Systems:
 * Oracle MySQL Server 5.6.25 and later

A vulnerability classified as problematic has been found in Oracle MySQL Server up to 5.5.45/5.6.26. This affects an unknown function of the component Partition. The manipulation with an unknown input leads to a denial of service vulnerability. This is going to have an impact on availability.

CVE Information:
CVE-2015-4792

Disclosure Timeline:
Original release date: 10/21/2015
Last revised: 10/22/2015

Categories: News