Oracle Primavera P6 Enterprise Project Portfolio Management 8.2 Remote Code Execution Vulnerability

Summary

Oracle Primavera P6 Enterprise Project Portfolio Management is prone to a remote code-execution vulnerability.This allows a remote attacker to exploit this issue to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts may result in a denial-of-service condition

Credit:

The information has been provided by Craig Blackie
The original article can be found at: http://www.securityfocus.com/bid/95535


Details

Vulnerable Systems:
 * Oracle Primavera P6 Enterprise Project Portfolio Management 8.2
 * Oracle Primavera P6 Enterprise Project Portfolio Management 8.3
 * Oracle Primavera P6 Enterprise Project Portfolio Management 8.4
 * Oracle Primavera P6 Enterprise Project Portfolio Management 15.1
 * Oracle Primavera P6 Enterprise Project Portfolio Management 15.2
 * Oracle Primavera P6 Enterprise Project Portfolio Management 16.1
 * OraclePrimavera P6 Enterprise Project Portfolio Management 16.2

Vulnerability in the Primavera P6 Enterprise Project Portfolio Management component of Oracle Primavera Products Suite (subcomponent: Team Member). Supported versions that are affected are 8.2, 8.3, 8.4, 15.1, 15.2, 16.1 and 16.2. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise Primavera P6 Enterprise Project Portfolio Management. Successful attacks of this vulnerability can result in unauthorized creation, deletion or modification access to critical data or all Primavera P6 Enterprise Project Portfolio Management accessible data as well as unauthorized access to critical data or complete access to all Primavera P6 Enterprise Project Portfolio Management accessible data. CVSS v3.0 Base Score 8.1 (Confidentiality and Integrity impacts).

CVE Information:
CVE-2017-3263

Disclosure Timeline:
Publish Date : 2017-01-27
Last Update Date : 2017-01-31

Categories: News