Palo Alto Networks Terminal Services Agent 6.0.0 Gain privileges Vulnerability

Summary

Palo Alto Networks Terminal Services Agent before 7.0.7 allows local users to gain privileges via vectors that trigger an out-of-bounds write operation.

Credit:

The original article can be found at: http://www.securityfocus.com/bid/95823
The information has been provided by Parvez Anwar .


Details

Vulnerable Systems:
 * Palo Alto Networks Terminal Services Agent 6.0.0
 * Palo Alto Networks Terminal Services Agent 7.0.6

Terminal Services Agent contains a vulnerability that may allow for an out of bounds write. Successful exploitation of this issue may allow an attacker to elevate their permissions.

CVE Information:
CVE-2017-5329

Disclosure Timeline:
Publish Date : 2017-01-27
Last Update Date : 2017-02-07

Categories: News