Oracle Knowledge Management 12.1.2 critical data Remote Code Execution Vulnerability

Summary

Oracle Knowledge Management is prone to a remote code-execution vulnerability.This allows a remote attacker to exploit this issue to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts may result in a denial-of-service condition.

Credit:

The information has been provided by Gaston Traberg.
The original article can be found at: http://www.securityfocus.com/bid/95523


Details

Vulnerable Systems:
 * Oracle Knowledge Management 12.1.1
 * Oracle Knowledge Management 12.1.2
 * Oracle Knowledge Management 12.1.3

Vulnerability in the Oracle Knowledge Management component of Oracle E-Business Suite (subcomponent: User Interface). Supported versions that are affected are 12.1.1, 12.1.2 and 12.1.3. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle Knowledge Management. Successful attacks require human interaction from a person other than the attacker and while the vulnerability is in Oracle Knowledge Management, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all Oracle Knowledge Management accessible data as well as unauthorized update, insert or delete access to some of Oracle Knowledge Management accessible data. CVSS v3.0 Base Score 8.2 (Confidentiality and Integrity impacts).

CVE Information:
CVE-2017-3363

Disclosure Timeline:
Publish Date : 2017-01-27
Last Update Date : 2017-01-30

Categories: News