Xen ‘XENMEM_exchange’ Local Privilege Escalation Vulnerability

Summary

Xen is prone to a local privilege-escalation vulnerability.

Credit:

Details

Vulnerable Systems:
 * XenSource Xen 4.1.2

Local attackers can exploit this issue to execute arbitrary code with elevated privileges. Failed attacks will likely cause denial-of-service conditions.

CVE Information:
CVE-2012-5513

Disclosure Timeline:
Published: December 04 2012

Categories: News