Oracle MySQL Server Privilege Escalation Vulnerability

Summary

Oracle MySQL Server is prone to a privilege-escalation vulnerability.

Credit:

The information has been provided by Kingcope.


Details

Vulnerable Systems:
 * Oracle MySQL

Non-Vulnerable Systems:
 * Oracle MySQL AB MySQL 5.1.50

An attacker can exploit this issue to add a new add a new admin user. This will allow the attacker to compromise the affected database system.

Exploit:
The following exploits are available:
http://downloads.securityfocus.com/vulnerabilities/exploits/56771.pl
http://downloads.securityfocus.com/vulnerabilities/exploits/56771.rb

CVE Information:
CVE-2012-5613

Disclosure Timeline:
Published: December 03 2012

Categories: News