Adobe Acrobat and Reader versions 2019.021.20056 and earlier Out-of-bounds Read Vulnerability

Summary

Adobe Acrobat and Reader versions 2019.021.20056 and earlier suffers from out-of-bounds read vulnerability

Credit:

The information has been provided by Mateusz Jurczyk 

The original article can be found at:https://helpx.adobe.com/security/products/acrobat/apsb19-55.html


Details

Adobe Acrobat and Reader versions , 2019.021.20056 and earlier, 2017.011.30152 and earlier, 2017.011.30155 and earlier version, 2017.011.30152 and earlier, and 2015.006.30505 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure .

 

Vulnerable Systems:

Adobe Acrobat and Reader versions 2019.021.20056 and earlier

Adobe Acrobat and Reader versions 2017.011.30152 and earlier

Adobe Acrobat and Reader versions 2017.011.30155 and earlier

Adobe Acrobat and Reader versions 2017.011.30152 and earlier

Adobe Acrobat and Reader versions 2015.006.30505 and earlier

 

CVE Information:

CVE-2019-16465

 

Disclosure Timeline:
Published Date:12/19/2019

Categories: FeaturedNews