Adobe Creative Cloud Desktop Application versions 5.1 Improper Link Resolution Before File Access (‘Link Following’) Vulnerability

Summary

Adobe Creative Cloud Desktop Application versions 5.1 suffers from improper link resolution before file access (‘Link Following’) vulnerability

Credit:

The information has been provided by Zhongcheng Li(CK01)

The original article can be found at:https://helpx.adobe.com/security/products/creative-cloud/apsb20-33.html


Details

Adobe Creative Cloud Desktop Application versions 5.1 and earlier have a symlink vulnerability vulnerability. Successful exploitation could lead to privilege escalation.

 

Vulnerable Systems:

Adobe Creative Cloud Desktop Application versions 5.1

 

CVE Information:

CVE-2020-9670

 

Disclosure Timeline:
Published Date:7/16/2020

Categories: FeaturedNews