Adobe Creative Cloud Desktop Application versions 5.1 Improper Privilege Management Vulnerability

Summary

Adobe Creative Cloud Desktop Application versions 5.1 suffers from improper privilege management vulnerability

 

Credit:

The information has been provided by Zhongcheng Li(CK01)

The original article can be found at:https://helpx.adobe.com/security/products/creative-cloud/apsb20-33.html


Details

Adobe Creative Cloud Desktop Application versions 5.1 and earlier have a lack of exploit mitigations vulnerability. Successful exploitation could lead to privilege escalation.

 

Vulnerable Systems:

Adobe Creative Cloud Desktop Application versions 5.1

 

CVE Information:

CVE-2020-9669

 

Disclosure Timeline:
Published Date:7/16/2020

Categories: FeaturedNews