Adobe Dreamweaver 19.0 Information Disclosure Vulnerability

Summary

Adobe Dreamweaver versions 19.0 and earlier have an insecure protocol implementation vulnerability. Successful exploitation could lead to sensitive data disclosure if smb request is subject to a relay attack.

Credit:

The information has been provided by Adobe
The original article can be found at: https://helpx.adobe.com/security/products/dreamweaver/apsb19-21.html


Details

Adobe Dreamweaver is prone to a gain information vulnerability.This allows local or remote attackers to gain privileges via a malicious program in the affected application

Vulnerable Systems:

  • Adobe Dreamweaver 19.0

CVE Information:

CVE-2019-7097

Disclosure Timeline:
Publish Date:05/23/2019

Categories: News