Adobe Reader Mobile versions 20.0.1 Improper Limitation of a Pathname to a Restricted Directory (‘Path Traversal’) Vulnerability

Summary

Adobe Reader Mobile versions 20.0.1 suffers from improper limitation of a pathname to a restricted directory (‘Path Traversal’) vulnerability

Credit:

The information has been provided by Fatal0

The original article can be found at:https://helpx.adobe.com/security/products/reader-mobile/apsb20-50.html


Details

Adobe Reader Mobile versions 20.0.1 and earlier have a directory traversal vulnerability. Successful exploitation could lead to information disclosure.

 

Vulnerable Systems:

Adobe Reader Mobile versions 20.0.1

 

CVE Information:

CVE-2020-9663

 

Disclosure Timeline:
Published Date:7/22/2020

Categories: FeaturedNews