Atlassian Confluence Server and Data Center version 7.4.2 Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) Vulnerability

Summary

Affected versions of Atlassian Confluence Server and Data Center allow remote attackers to inject arbitrary HTML or JavaScript via a Cross-Site Scripting (XSS) vulnerability in user macro parameters.

Credit:

The information has been provided by Vendor

The original article can be found at:https://jira.atlassian.com/browse/CONFSERVER-60102


Details

Affected versions of Atlassian Confluence Server and Data Center allow remote attackers to inject arbitrary HTML or JavaScript via a Cross-Site Scripting (XSS) vulnerability in user macro parameters. The affected versions are before version 7.4.2, and from version 7.5.0 before 7.5.2.

 

Vulnerable Systems:

Atlassian Confluence Server and Data Center version 7.4.2

Atlassian Confluence Server and Data Center version 7.5.0 before 7.5.2

 

CVE Information:

CVE-2020-14175

 

Disclosure Timeline:
Published Date:7/24/2020

Categories: FeaturedNews