Atlassian Jira Server and Data Center 8.5.4 Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) Vulnerability

Summary

The file upload feature in Atlassian Jira Server and Data Center in affected versions allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability.

Credit:

The information has been provided by Vendor

The original article can be found at:https://jira.atlassian.com/browse/JRASERVER-70814


Details

The file upload feature in Atlassian Jira Server and Data Center in affected versions allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability. The affected versions are before version 8.5.4, from version 8.6.0 before 8.6.2, and from version 8.7.0 before 8.7.1.

 

Vulnerable Systems:

Atlassian Jira Server and Data Centerversion 8.5.4

Atlassian Jira Server and Data Centerversion version 8.6.0 before 8.6.2

Atlassian Jira Server and Data Centerversion version 8.7.0 before 8.7.1

 

CVE Information:

CVE-2020-14173

 

Disclosure Timeline:
Published Date:7/2/2020

Categories: FeaturedNews