Camstar Enterprise Platform All versions Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) Vulnerability

Summary

A vulnerability has been identified in Camstar Enterprise Platform (All versions), Opcenter Execution Core (All versions < V8.2). An authenticated user with the ability to create containers, packages or register defects could perform stored Cross-Site Scripting (XSS) attacks within the vulnerable software. 

Credit:

The information has been provided by Siemens

The original article can be found at:https://cert-portal.siemens.com/productcert/pdf/ssa-604937.pdf


Details

The impact of this attack could result in the session cookies of legitimate users being stolen. Should the attacker gain access to these cookies, they could then hijack the session and perform arbitrary actions in the name of the victim.

 

Vulnerable Systems:

Camstar Enterprise Platform All versions

Opcenter Execution Core All versions < V8.2

 

CVE Information:

CVE-2020-7576

 

Disclosure Timeline:
Published Date:7/14/2020

Categories: News