Camstar Enterprise Platform All versions Improper Privilege Management Vulnerability

Summary

A vulnerability has been identified in Camstar Enterprise Platform (All versions), Opcenter Execution Core (All versions < V8.2). Authenticated users could have access to resources they normally would not have. 

Credit:

The information has been provided by Vendor

The original article can be found at:https://cert-portal.siemens.com/productcert/pdf/ssa-604937.pdf


Details

This vulnerability could allow an attacker to view internal information and perform unauthorized changes.

 

Vulnerable Systems:

Camstar Enterprise Platform All versions

Opcenter Execution Core All versions < V8.2

 

CVE Information:

CVE-2020-7578

 

Disclosure Timeline:
Published Date:7/14/2020

Categories: News