Easergy Builder Version 1.4.7.2 Cleartext Storage of Sensitive Information Vulnerability

Summary

Easergy Builder Version 1.4.7.2 suffers from cleartext storage of sensitive information vulnerability

Credit:

The information has been provided by Vendor

The original article can be found at:https://www.se.com/ww/en/download/document/SEVD-2020-161-05


Details

Cleartext Storage of Sensitive Information in Memory vulnerability exists in Easergy Builder (Version 1.4.7.2 and older) which could allow an attacker access to login credentials.

 

Vulnerable Systems:

Easergy Builder Version 1.4.7.2 

 

CVE Information:

CVE-2020-7516

 

Disclosure Timeline:
Published Date:7/23/2020

Categories: News