Easergy Builder Version 1.4.7.2 Use of a Broken or Risky Cryptographic Algorithm Vulnerability

Summary

Easergy Builder Version 1.4.7.2 suffers from use of a broken or risky cryptographic algorithm vulnerability

Credit:

The information has been provided by Vendor

The original article can be found at:https://www.se.com/ww/en/download/document/SEVD-2020-161-05


Details

Use of hard-coded cryptographic key stored in cleartext vulnerability exists in Easergy Builder (Version 1.4.7.2 and older) which could allow an attacker to decrypt a password.

 

Vulnerable Systems:

Easergy Builder Version 1.4.7.2

 

CVE Information:

CVE-2020-7515

 

Disclosure Timeline:
Published Date:7/23/2020

Categories: News