ELOG 3.1.4-57bea22 Information Exposure Vulnerability

Summary

ELOG 3.1.4-57bea22 and below is affected by an information disclosure vulnerability. A remote unauthenticated attacker can access the server’s configuration file by sending an HTTP GET request.

Credit:

The information has been provided by Dr. Ritt

The original article can be found at:https://www.tenable.com/security/research/tra-2019-53


Details

Amongst the configuration data, the attacker may gain access to valid admin usernames and, in older versions of ELOG, passwords.

 

Vulnerable Systems:

ELOG 3.1.4-57bea22 

 

CVE Information:

CVE-2019-3992

 

Disclosure Timeline:
Published Date:12/17/2019

Categories: News