ESET Cyber Security 6.7.900.0 Improper Input Validation Vulnerability

Summary

ESET Cyber Security 6.7.900.0 suffers from improper input validation vulnerability

 

Credit:

The information has been provided by Vendor

The original article can be found at: http://support.eset.com/ca7317/

 


Details

ESET Cyber Security 6.7.900.0 for macOS allows a local attacker to execute unauthorized commands as root by abusing an undocumented feature in scheduled tasks.

 

Vulnerable Systems:

ESET Cyber Security 6.7.900.0 

 

CVE Information:

CVE-2019-16519 

 

Disclosure Timeline:
Published Date:10/14/2019