Google Chrome prior to 79.0.3945.79 Out-of-bounds Write Vulnerability

Summary

Google Chrome prior to 79.0.3945.79 suffers from out-of-bounds write vulnerability.

Credit:

The information has been provided by Krishna Govind

The original article can be found at:https://chromereleases.googleblog.com/2019/12/stable-channel-update-for-desktop.html


Details

Inappropriate implementation in WebRTC in Google Chrome prior to 79.0.3945.79 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

 

Vulnerable Systems:

Google Chrome prior to 79.0.3945.79

 

CVE Information:

CVE-2019-13722

 

Disclosure Timeline:
Published Date:1/14/2020

Categories: FeaturedNews