HP Access Control versions prior to 16.7 Improper Privilege Management Vulnerability

Summary

HP Access Control versions prior to 16.7 suffers from improper privilege management vulnerability.

Credit:

The information has been provided by Vendor

The original article can be found at:https://support.hp.com/in-en/document/c06463137


Details

A potential security vulnerability has been identified in the software solution HP Access Control versions prior to 16.7. This vulnerability could potentially grant elevation of privilege.

 

Vulnerable Systems:

HP Access Control versions prior to 16.7

 

CVE Information:

CVE-2019-6330

 

Disclosure Timeline:
Published Date:1/9/2020

Categories: FeaturedNews