Joomla! before 3.9.19 Cross-Site Request Forgery (CSRF) Vulnerability

Summary

Missing token checks in com_postinstall cause CSRF vulnerabilities.

Credit:

The information has been provided by Bui Duc Anh Khoa

The original article can be found at:https://developer.joomla.org/security-centre/817-20200605-core-csrf-in-com-postinstall


Details

In Joomla! before 3.9.19, missing token checks in com_postinstall lead to CSRF.

 

Vulnerable Systems:

Joomla! before 3.9.19

 

CVE Information:

CVE-2020-13760

Disclosure Timeline:
Published Date:6/2/2020

Categories: FeaturedNews