Magento 2.2 prior to 2.2.10 Improper Authentication Vulnerability

Summary

 An authenticated user can manipulate a storefront’s session validation setting, leading to insecure authentication and session management.

 

 

 

 

Credit:

The information has been provided by Vendor

The original article can be found at:https://magento.com/security/patches/magento-2.3.3-and-2.2.10-security-update

 


Details

Insecure authentication and session management vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated user can manipulate the session validation setting for a storefront that leads to insecure authentication and session management.

 

Vulnerable Systems:

Magento 2.2 prior to 2.2.10

Magento 2.3 prior to 2.3.3 or 2.3.2-p1

 

CVE Information:

CVE-2019-8108

Disclosure Timeline:
Published Date:11/5/2019