Moxa EDR 810 all versions 5.1 Improper Input Validation Vulnerability

Summary

Moxa EDR 810 all versions 5.1 suffers from improper input validation vulnerability 

Credit:

The information has been provided by Moxa

The original article can be found at:https://www.us-cert.gov/ics/advisories/icsa-19-274-03

 


Details

Moxa EDR 810, all versions 5.1 and prior, allows an authenticated attacker to abuse the ping feature to execute unauthorized commands on the router, which may allow an attacker to perform remote code execution.

Vulnerable Systems:

Moxa EDR 810 all versions 5.1 

CVE Information:

CVE-2019-10969

Disclosure Timeline:
Published Date:10/08/2019