NVIDIA GeForce Experience all versions prior to 3.20.2 Missing Authorization Vulnerability

Summary

NVIDIA GeForce Experience all versions prior to 3.20.2 suffers from missing authorization vulnerability

Credit:

The information has been provided by RyotaK 

The original article can be found at:https://nvidia.custhelp.com/app/answers/detail/a_id/4954


Details

NVIDIA GeForce Experience, all versions prior to 3.20.2, contains a vulnerability when GameStream is enabled in which an attacker with local system access can corrupt a system file, which may lead to denial of service or escalation of privileges.

 

Vulnerable Systems:

NVIDIA GeForce Experience all versions prior to 3.20.2

 

CVE Information:

CVE-2019-5702

 

Disclosure Timeline:
Published Date:12/24/2019

Categories: News