NVIDIA Vibrante Linux 2.2 Denial Of Service Vulnerability

Summary

NVIDIA Vibrante Linux version 1.1, 2.0, and 2.2 contains a vulnerability in the user space driver in which protection mechanisms are insufficient, may lead to denial of service or information disclosure.

Credit:

The information has been provided by Sen Nie 
The original article can be found at: https://data.hackinn.com/ppt/BlackHat-USA-2018/us-18-Liu-Over-The-Air-How-We-Remotely-Compromised-The-Gateway-Bcm-And-Autopilot-Ecus-Of-Tesla-Cars-wp.pdf


Details

Nvidia Vibrante Linux is prone to a denial of service (DoS) vulnerability.This allow a remote attacker to cause a denial of service (DoS) condition due to high consumption of system resources via certain vulnerable vectors. 

 

Vulnerable Systems:

  • Nvidia Vibrante Linux 1.1
  • Nvidia Vibrante Linux 2.0
  • Nvidia Vibrante Linux 2.2

    CVE Information:
    CVE-2019-6261

    Disclosure Timeline:
    Publish Date:06/05/2019

    Categories: News