Oracle Database Server versions 12.2.0.1 Insufficient Information Vulnerability

Summary

Vulnerability in the Core RDBMS component of Oracle Database Server. Supported versions that are affected are 12.2.0.1, 18c and 19c. Easily exploitable vulnerability allows low privileged attacker having Create Session privilege with network access via OracleNet to compromise Core RDBMS. 

Credit:

The information has been provided by Vendor

The original article can be found at: http://www.oracle.com/technetwork/security-advisory/cpuoct2019-5072832.html

 


Details

While the vulnerability is in Core RDBMS, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized read access to a subset of Core RDBMS accessible data.

Vulnerable Systems:

Oracle Database Server versions 12.2.0.1 

CVE Information:

CVE-2018-2875

Disclosure Timeline:
Published Date:10/16/2019

Categories: News