OX App Suite through 7.10.2 Incorrect Default Permissions Vulnerability

Summary

OX App Suite through 7.10.2 suffers from incorrect default permissions vulnerability

Credit:

The information has been provided by Vendor

The original article can be found at:http://seclists.org/fulldisclosure/2020/Jan/7


Details

OX App Suite through 7.10.2 has Incorrect Access Control.

 

Vulnerable Systems:

OX App Suite through 7.10.2

 

CVE Information:

CVE-2019-16716

 

Disclosure Timeline:
Published Date:1/6/2020

Categories: FeaturedNews