Samsung Galaxy S8 plus Android version: 8.0.0 Improper Neutralization of Special Elements in Output Used by a Downstream Component (‘Injection’) Vulnerability

Summary

Samsung Galaxy S8 plus Android version: 8.0.0 suffers from improper neutralization of special elements in output used by a downstream component (‘Injection’) vulnerability.

Credit:

The information has been provided by Imtiaz Karim

The original article can be found at:https://www.openconf.org/acsac2019/modules/request.php?module=oc_program&action=summary.php&id=210

 


Details

Vulnerable Systems:

Samsung Galaxy S8 plus Android version: 8.0.0

 

CVE Information:

CVE-2019-16400

 

Disclosure Timeline:
Published Date:11/6/2019