Samsung mobile devices with Q10.0 Out-of-bounds Write Vulnerability

Summary

An issue was discovered on Samsung mobile devices with Q(10.0) (Exynos980 9630 and Exynos990 9830 chipsets) software. 

Credit:

The information has been provided by Maxime Peterlin

The original article can be found at:https://security.samsungmobile.com/securityUpdate.smsb


Details

The Bootloader has a heap-based buffer overflow because of the mishandling of specific commands.

 

Vulnerable Systems:

Samsung mobile devices with Q10.0

 

CVE Information:

CVE-2020-12747

 

Disclosure Timeline:
Published Date:5/11/2020

Categories: FeaturedNews