SAP HANA Database versions 1.0, 2.0 Improper Input Validation Vulnerability

Summary

SAP HANA Database versions 1.0, 2.0 suffers from improper input validation vulnerability.

Credit:

The information has been provided by Vendor

The original article can be found at:https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=523998017

 


Details

SAP HANA Database, versions 1.0, 2.0, allows an unauthorized attacker to send a malformed connection request, which crashes the indexserver of an SAP HANA instance, leading to Denial of Service

 

Vulnerable Systems:

SAP HANA Database versions 1.0

SAP HANA Database versions 2.0 

 

CVE Information:

CVE-2019-0350

 

Disclosure Timeline:
Published Date: 11/04/2019