Symantec Endpoint Protection Manager (SEPM), prior to 14.2 RU1 Improper Privilege Management Vulnerability

Summary

Symantec Endpoint Protection Manager (SEPM), prior to 14.2 RU1, may be susceptible to a privilege escalation vulnerability.

 

 

 

 

 

 

 

 

 

 

 

 

Credit:

The information has been provided by Ilias Dimopoulos 

The original article can be found at:https://support.symantec.com/us/en/article.SYMSA1488.html

 


Details

A type of issue whereby an attacker may attempt to compromise the software application to gain elevated access to resources that are normally protected from an application or user.

 

Vulnerable Systems:

Symantec Endpoint Protection Manager (SEPM), prior to 14.2 RU1

 

CVE Information:

CVE-2018-18368

 

Disclosure Timeline:
Published Date: 11/15/2019