Trend Micro Mobile Security for Android (Consumer) versions 10.3.1 Weak Password Requirements Vulnerability

Summary

Trend Micro Mobile Security for Android (Consumer) versions 10.3.1 suffers from weak password requirements vulnerability

Credit:

The information has been provided by Mohamed Fadel Khaled Bakir Ali 

The original article can be found at:https://esupport.trendmicro.com/en-us/home/pages/technical-support/1124037.aspx


Details

Trend Micro Mobile Security for Android (Consumer) versions 10.3.1 and below on Android 8.0+ has an issue in which an attacker could bypass the product’s App Password Protection feature.

 

Vulnerable Systems:

Android (Consumer) versions 10.3.1

 

CVE Information:

CVE-2019-19690

 

Disclosure Timeline:
Published Date:12/18/2019

Categories: FeaturedNews