Whale Browser Installer before 1.2.0.5 Improper Verification of Cryptographic Signature Vulnerability

Summary

Whale Browser Installer before 1.2.0.5 suffers from improper verification of Cryptographic Signature vulnerability

Credit:

The information has been provided by Min Jang

The original article can be found at:https://cve.naver.com/detail/cve-2020-9753


Details

Whale Browser Installer before 1.2.0.5 versions don’t support signature verification for Flash installer.

 

Vulnerable Systems:

Whale Browser Installer before 1.2.0.5

 

CVE Information:

CVE-2020-9753

 

Disclosure Timeline:
Published Date:5/19/2020

Categories: FeaturedNews