Zoho ManageEngine OpManager Stable build before 124196 Exposure of Sensitive Information to an Unauthorized Actor Vulnerability

Summary

Zoho ManageEngine OpManager Stable build before 124196 suffers from exposure of sensitive information to an unauthorized actor vulnerability

Credit:

The information has been provided by Vendor

The original article can be found at:https://www.manageengine.com/network-monitoring/help/read-me-complete.html


Details

Zoho ManageEngine OpManager Stable build before 124196 and Released build before 125125 allows an unauthenticated attacker to read arbitrary files on the server by sending a crafted request.

 

Vulnerable Systems:

Zoho ManageEngine OpManager Stable build before 124196

Zoho ManageEngine OpManager Released build before 125125

 

CVE Information:

CVE-2020-12116

 

Disclosure Timeline:
Published Date:5/7/2020

Categories: FeaturedNews