‘HP-UX Running NFS/ONCplus Denial of Service Vulnerability’

Summary

A potential security vulnerability has been identified with NFS/ONCplus running on HP-UX.’

Credit:

‘The original article can be found at: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02777287


Details

Vulnerable Systems:
 * HP-UX B.11.31 running NFS / ONCplus version B.11.31.10 or previous

A potential security vulnerability has been identified with NFS/ONCplus running on HP-UX.

The vulnerability could result in a remote Denial of Service (DoS).

Patch Availability:
HP has provided an upgrade to resolve this vulnerability. This upgrade is available from the following location:
http://software.hp.com/portal/swdepot/displayProductInfo.do?productNumber=ONCplus

CCVE Information:
VE-2011-0896

Disclosure Timeline:
Release Date: 2011-04-11
Last Updated: 2011-04-11′

Categories: UNIX