‘HP-UX Running BIND Denial of Service Vulnerability 2011’

Summary

A potential security vulnerability has been identified with HP-UX running BIND.’

Credit:

‘The original article can be found at: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02783438


Details

‘Details:
Vulnerable Systems:
 * HP-UX B.11.31 running BIND 9.3 prior to C.9.3.2.9.0
 * HP-UX B.11.11 running BIND 9.3 prior to C.9.3.2.8.0
 * HP-UX B.11.23 running BIND 9.3 prior to C.9.3.2.8.0

A potential security vulnerability has been identified with HP-UX running BIND.

This vulnerability could be exploited remotely to create a Denial of Service (DoS).

Patch Availability:
HP has provided upgrades to resolve this vulnerability. The upgrades are available from the following location:
http://software.hp.com

For HP-UX B.11.11 and B.11.23 install BIND C.9.3.2.8.0 or subsequent
For HP-UX B.11.31 install BIND C.9.3.2.9.0 or subsequent

CVE Information:
CVE-2010-3613

Disclosure Timeline:
Release Date: 2011-04-11
Last Updated: 2011-04-07′

Categories: UNIX