‘HP-UX Running XNTP Denial of Service Vulnerability’

Summary

A remote Denial of Service vulnerability was identified in HP-UX running XNTP.’

Credit:

‘The original article can be found at: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02737553


Details

Vulnerable Systems:
 * HP-UX B.11.11 running XNTP
 * HP-UX B.11.23 running XNTP
 * HP-UX B.11.31 running XNTP

A potential security vulnerability has been identified with HP-UX running XNTP. The vulnerability could be exploited remotely create a Denial of Service (DoS).

Patch Availability:
HP has provided the following patches to resolve this vulnerability. The patches are available by contacting HP Support:
http://itrc.hp.com

CVE Information:
CVE-2009-3563

Disclosure Timeline:
Release Date: 2011-03-28
Last Updated: 2011-03-24′

Categories: UNIX