‘HP Virtual Server Environment Privilege Elevation Vulnerability’

Summary

A potential security vulnerability has been identified in HP Virtual Server Environment for Windows.’

Credit:

‘The original article can be found at: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02749050


Details

Vulnerable Systems:
 * HP Virtual Server Environment prior to v6.3

Immune Systems:
 * HP Virtual Server Environment v6.3 or subsequent

A potential security vulnerability has been identified in HP Virtual Server Environment for Windows. The vulnerability could be exploited remotely to elevate privileges.

Patch Availability:
The HP Virtual Server Environment updates are contained on Insight Software DVD images. These DVD images are available here:
http://h18013.www1.hp.com/products/servers/management/fpdownload.html

CVE Information:
CVE-2011-1724

Disclosure Timeline:
Version: 1 (rev.1) – 20 April 2011 Initial release’

Categories: Windows